Unable to connect to server

I have AA control room 10.2 installed and previously connected to the the control room. I have installed AA Enterprise Client 10.2 and since then cannot connect to the Control room.

Error is attached herewith. What is the problem here?

Comments

  • Make sure the control room services are running, and use the netstat command to check that it's listening on port 8080
  • Hello,
    i had the same issue, and i unistalled AA Client , and deleted "C:\Users\Public\Documents\Automation Anywhere Client Files" and reinstalled. It worked after that.

  • I am facing similar issue after re-installing client and control room. I tried the above mentioned solutions but it did not resolve issue, is there any other solution available ?
    TIA

  • The services in the below screen shot should in Running state.

    AA.jpg 55.5K
  • Thanks Divyasree for your comment ... but what it is the workaround or resolution for this issue. ? Please post if you are aware..

Sign In or Register to comment.