AAE was unable to logon onto the machine to run the task

Here is my setup:
System: Virtual Machine
OS: Windows Server 2016 Datacenter
AAE Client: v10.7.0
AAE Control Room: v10.5 installed on another VM with firewall opened and can connect from client

What am I trying to do:
I have a task created, which can run successfully on a schedule when I am logged in to the VM.
I have setup Auto-Login by going to Tools->Options->Login Settings and keying in the username and password and ticking all the three check boxes.
The user I have provided to the client for login has admin (and RDP) access to the VM.

Problem:
The schedule does not run if the user is logged off or disconnected. The following error message shows up in the AAE Client Task Log:

Status : Failed
Repeat :
Result : error
Error Message : AAE was unable to unlock or logon onto the machine to run the task.

Check the Login Settings (under Tools->Options) in AAE Client on .
Refer the AAE Client’s help documentation on Auto - Login for more details.
-End of Log

Curiously, if the system is locked, it does manage to unlock and run the schedule. Just not when it is logged off or disconnected.

Could this be because of the OS? I have a similar setup with Windows Server 2012 and has no issues. This VM has Windows Server 2016.

Or do I need to install AAE v11 for Windows 2016?

Comments

  • Update:
    Upgraded AAE Client to v10.7.5
    No difference in the behavior described above

  • We have the same issue on Windows Server 2012 with AA v11.1. We have reported it to AA and they have been working with us on it for several weeks now with no solution yet.

  • suzanne, I do not have that issue on Windows Server 2012, though I am using AA v10.7.5. I would suggest you to downgrade to AAE v10 if it suits you.
    For my issue, I have downgraded the OS to 2012 and its working fine now. So I guess Auto-Login is not compatible with Windows 2016.

  • Hi Suzanne,

    I have the same problem, with Windows Server 2012 and version 11.3, they passed any solution?

    Thank you very much in advance

Sign In or Register to comment.